Suite des problèmes d'affichage d'images sous IE6 SP1
Auteur:Laurent
Date: 2002-12-18 22:52:47
Panne:Pannes Internet Explorer 6


Si vous avez toujours des problèmes avec l'affichage des images sous internet explorer.A savoir si vous avez fait la mise a jour du correctif Q331923.Que vous vous retrouvez avec des problèmes d'affichages d'images c'est à dire des images qui manquent dans des pages Internet ou aussi dans Outlook express si vous encapsulez 2 fois ou 3  fois la même image ( je dis bien la même, même nom, même localisation sur votre disque dur ), l'aperçu sera OK, mais une fois l'encapsulation faite et le mail envoyé dans la boîte de réception ou dans éléments envoyés, seule la première image apparaîtra et les autres apparaîtront avec une croix rouge voir image ci dessous.(faites le tests avec Outlook express et un mail au format html et insérez y 3 images et envoyez le puis allez voir dans les éléments envoyées).

Voici le résultat d'un test avec un Email reprenant la meme image 3 fois (on voit bien le probleme)

Voici le probleme sur une page Web (test fait sur l'excellent site CCM, cliquez ici pour le visiter)

 

La solution testait sous XP pro SP1 et Correctif Q331923

Il faut remplacer dans C:\windows\system32\
inetcomm.dll   ==>(578 Ko)     Version 6.00.2800.1123  du 23/10/2002
Par une ancienne version:

inetcomm.dll  ==>(574 Ko)  Version 6.00.2800.1106 (xpsp1.020828-1920)  du 29/08/2002
Que vous pouvez récupérer dans  C:\windows\LastGood\system32\
ou alors dans c:\WINDOWS\ServicePackFiles\i386. Ca conserve l'affichage du numéro OE 6.00.2800.1123 dans "?" (A propos)

Si vous ne trouvez pas la vieille version de cette DLL vous pouvez la telecharger ici

Ps:Merci a Klepios pour son info :-))))))))





L'url de cet article est :
http://www.technicland.com/article.php3?sid=91
MVP : échangez avec les experts de vos communautés techniques